[IOMultiplexerV2] use libtool to generate libraries
[IOMultiplexer.git] / src / IOHandler / Makefile.am
index ab0142fcb215a687361e70b9280f34664e0f7613..14edac2ae922a894bdba6416757cdfeb60a185a9 100644 (file)
@@ -1,7 +1,7 @@
 ##Process this file with automake to create Makefile.in
 ACLOCAL_AMFLAGS = -I m4
 
-libiohandler_a_SOURCES = compat/utime.c \
+libiohandler_la_SOURCES = compat/utime.c \
     compat/inet.c \
     IOHandler.c \
     IODNSEngine_cares.c \
@@ -17,4 +17,4 @@ libiohandler_a_SOURCES = compat/utime.c \
     IOSSLBackend.c \
     IOTimer.c
 
-noinst_LIBRARIES = libiohandler.a
+noinst_LTLIBRARIES = libiohandler.la