[IOMultiplexerV2] use libtool to generate libraries
[IOMultiplexer.git] / src / IOHandler++ / Makefile.am
index cb9ced40ddb492189b740a6f72914a9a613d7f9d..df2e17cd80c383a980d531a9a17dee5e45784a29 100644 (file)
@@ -1,9 +1,11 @@
 ##Process this file with automake to create Makefile.in
 ACLOCAL_AMFLAGS = -I m4
 
-noinst_LIBRARIES = libiohandler.cpp.a
+noinst_LTLIBRARIES = libiohandler.cpp.la
 
-libiohandler_cpp_a_LIBADD = ../IOHandler/libiohandler.a
-libiohandler_cpp_a_SOURCES = IOHandler.cpp \
+libiohandler_cpp_la_LIBADD = ../IOHandler/libiohandler.la
+libiohandler_cpp_la_SOURCES = IOHandler.cpp \
 IOSocket.cpp
 
+all-local: libiohandler.cpp.la
+       
\ No newline at end of file